Test Post

Test



Hub configurationStub configurationHub showStub show
[text highlight=”8, 13, 28″] !
hostname R1
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
cdp run
!
interface Serial0/0
no ip address
encapsulation frame-relay
cdp enable
!
interface Serial0/0.1 point-to-point
ip address 10.1.2.1 255.255.255.0
frame-relay interface-dlci 102
!
interface Serial0/0.2 point-to-point
ip address 10.1.3.1 255.255.255.0
frame-relay interface-dlci 103
!
interface Serial0/0.3 point-to-point
ip address 10.1.4.1 255.255.255.0
frame-relay interface-dlci 104
!
!
router odr
!
[/text]
[text highlight=”5, 10″] !
interface Loopback0
ip address 4.4.4.4 255.255.255.255
!
cdp run
!
interface Serial0/0
ip address 10.1.4.2 255.255.255.0
encapsulation frame-relay
cdp enable
!

[/text]
[text highlight=”16, 18, 20″]

!
R1# show ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
ia – IS-IS inter area, * – candidate default, U – per-user static route
o – ODR, P – periodic downloaded static route

Gateway of last resort is not set

1.0.0.0/32 is subnetted, 1 subnets
C 1.1.1.1 is directly connected, Loopback0
2.0.0.0/32 is subnetted, 1 subnets
o 2.2.2.2 [160/1] via 10.1.1.2, 00:00:14, Serial0/0.1
3.0.0.0/32 is subnetted, 1 subnets
o 3.3.3.3 [160/1] via 10.1.3.2, 00:00:12, Serial0/0.2
4.0.0.0/32 is subnetted, 1 subnets
o 4.4.4.4 [160/1] via 10.1.4.2, 00:00:01, Serial0/0.3
10.0.0.0/24 is subnetted, 3 subnets
C 10.1.3.0 is directly connected, Serial0/0.2
C 10.1.1.0 is directly connected, Serial0/0.1
C 10.1.4.0 is directly connected, Serial0/0.3
!

[/text]
[text highlight=”18″] !
R4# show ip route

Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
ia – IS-IS inter area, * – candidate default, U – per-user static route
o – ODR, P – periodic downloaded static route

Gateway of last resort is 10.1.4.1 to network 0.0.0.0

4.0.0.0/32 is subnetted, 1 subnets
C 4.4.4.4 is directly connected, Loopback0
10.0.0.0/24 is subnetted, 1 subnets
C 10.1.4.0 is directly connected, Serial0/0
o* 0.0.0.0/0 [160/1] via 10.1.4.1, 00:00:52, Serial0/0
!
[/text]


Sorry Comments are Disabled